Geeks With Blogs
mipsen

It's been a long time... I am very busy in my new project in Switzerland. Zürich is great! :-)

On one of our testing-environments the EventViewer of BTS Admin Console suddenly didn't show events anymore. All categories (Application, System, etc.) were just blank.

The EventViewer of Windows Server 2008 still worked but I prefer the one in BTS as it is much faster.

It took me a bit to find out what happend. Someone had connected the EventViewer to another computer. The caption still said "Classic Event Viewer (Local)" but it obviously was not connected to any computer. I connected it to the local computer again and voilà! Back to normal. :-).

I am writing this post using IE9. The editor is not rendered correctly. All icons appear at the very left of the screen. Beware of clicking any button in the editor itself or copy&paste! If a pop-up comes up you are trapped! You cannot close the popup and all your work is gone. I wrote this three times... In the endI was not able to post it saying "your post must have a body". Frustrating! So I had to download another browser to post this article...

I included a screenshot below.

But please don't get me wrong. I love IE9! It's just great. :-D

Posted on Saturday, September 18, 2010 1:59 PM BizTalk | Back to top


Comments on this post: BTS Admin Console 2009 - EventViewer doesn't show events anymore?

No comments posted yet.
Your comment:
 (will show your gravatar)


Copyright © mipsen | Powered by: GeeksWithBlogs.net